Phoenix Kayak Club Forum

Phoenix Kayak Club are based on the River Lee, and run Beginners courses throughout the Summer, while also entertaining their Current membership every Thursday night.
 
HomeHome  FAQFAQ  Club Facebook PageClub Facebook Page  UsergroupsUsergroups  RegisterRegister  Log inLog in  
Full Forum Access!!! New Club Members must contact Sean O'Sullivan to gain FULL forum access. If you cannot see the "Members Only" section, you do not have full access!!! Please email Sean at forumadmin@phoenixkayakclub.com.

Share | 
 

 Forum Posting Problem???

Go down 
AuthorMessage
Paul Heff
Gold Member
Gold Member
avatar

Number of posts : 2230
Registration date : 2007-10-12

PostSubject: Forum Posting Problem???   Mon 21 Jul 2014, 8:32 pm

Hi, is anyone else suddenly afflicted by a tiny screen for posting? Has your shortcuts toolbar for posting pictures and links disappeared?





_________________
There are no limits, think like a balloon and reach for the stars Very Happy
Back to top Go down
View user profile
alan higgins
Gold Member
Gold Member
avatar

Number of posts : 316
Registration date : 2013-07-07

PostSubject: Re: Forum Posting Problem???   Mon 21 Jul 2014, 8:55 pm

Im struggling to get on all day,, at different locations aswell,, work and
home,,, id say theres a bug or something affecting the site,,, painfully slow to load aswell
Back to top Go down
View user profile
MichelleWalsh
Gold Member
Gold Member


Number of posts : 411
Localisation : Cork
Registration date : 2013-05-26

PostSubject: Re: Forum Posting Problem???   Mon 21 Jul 2014, 10:35 pm

I no longer get email messages saying something new is posted...even tho' I am "following" the post...

just saying...
Back to top Go down
View user profile
Simon kenny
Silver Member
Silver Member


Number of posts : 140
Age : 19
Localisation : Ballincollig
Registration date : 2011-10-01

PostSubject: Re: Forum Posting Problem???   Mon 21 Jul 2014, 11:24 pm

Working fine here all evening on two devices iPad and iPad min
No problems with loading speed. JK
Back to top Go down
View user profile
Sean (Gadget) Lynn
Gold Member
Gold Member
avatar

Number of posts : 560
Age : 48
Localisation : The Peoples Republic of Cork
Registration date : 2012-09-21

PostSubject: Re: Forum Posting Problem???   Tue 22 Jul 2014, 12:20 am

i had trouble all evening on monday, accessing the forum and eircom webmail (from work).., not that that matters but no problems on the home computer .. !
Back to top Go down
View user profile
Paul Heff
Gold Member
Gold Member
avatar

Number of posts : 2230
Registration date : 2007-10-12

PostSubject: Re: Forum Posting Problem???   Tue 22 Jul 2014, 12:25 pm

I have no speed problems, but am now unable to link pictures/threads or post photos unless I write BBcode because the toolbar above the message window has disappeared, which is a pain.

_________________
There are no limits, think like a balloon and reach for the stars Very Happy
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Forum Posting Problem???   

Back to top Go down
 
Forum Posting Problem???
Back to top 
Page 1 of 1
 Similar topics
-
» Posting or sending gold around Australia or overseas
» Posting Problem
» Garret Pro-Pointer
» Posting pictures
» i LOVE this forum

Permissions in this forum:You cannot reply to topics in this forum
Phoenix Kayak Club Forum :: General Forum-
Jump to: